Close

Page 1 of 2 12 LastLast
Results 1 to 25 of 30
  1. #1
    Join Date
    Feb 2010
    Location
    NJ
    Posts
    13,426
    Rep Points
    58.0
    Mentioned
    318 Post(s)
    Rep Power
    0


    Yes Reputation No

    2 More speedo runs.

    I ran the tank empty, add 5 gallons of ms109 and 5 gallons of 93 pump, 95% meth.

    first run is 17.5 PSI to ensure i had good timing and AFR


    (S/P of 7.x???)



    second run is 18.5 psi



    Notice I couldnt get to an actual 130mph, i dunno what happened, i guess i ran out of RPM? JB shows i hit the limiter though..

  2. #2
    Join Date
    Dec 2010
    Posts
    2,155
    Mentioned
    21 Post(s)
    Rep Power
    0


    Yes Reputation No
    nice! why don't you take off the limiter?

  3. #3
    Join Date
    Feb 2010
    Location
    NJ
    Posts
    13,426
    Rep Points
    58.0
    Mentioned
    318 Post(s)
    Rep Power
    0



    Yes Reputation No
    I am, i order a few things from BMS and among them is the SLD (speed limit delete) Click here to enlarge

  4. #4
    Join Date
    May 2010
    Posts
    512
    Rep Points
    759.3
    Mentioned
    15 Post(s)
    Rep Power
    8


    Yes Reputation No
    Damn, your car is so F&*%ing FAST! Wow! The speedo moves like a normal car's tach.

    DAMN!
    Click here to enlarge
    Everyone has a photographic memory, some just don't have film.

  5. #5
    Join Date
    Feb 2010
    Location
    NJ
    Posts
    13,426
    Rep Points
    58.0
    Mentioned
    318 Post(s)
    Rep Power
    0



    Yes Reputation No
    Click here to enlarge Originally Posted by UsualSuspect Click here to enlarge
    Damn, your car is so F&*%ing FAST! Wow! The speedo moves like a normal car's tach.

    DAMN!
    huh?

  6. #6
    Join Date
    May 2011
    Location
    Miami, FL
    Posts
    337
    Rep Points
    443.0
    Mentioned
    4 Post(s)
    Rep Power
    5


    Yes Reputation No
    Click here to enlarge Originally Posted by LostMarine Click here to enlarge
    huh?
    I think he's saying that your car is so fast that the spedometer needle moves as fast as the tachometer needle moves on a normal car.

  7. #7
    Join Date
    Feb 2010
    Location
    NJ
    Posts
    13,426
    Rep Points
    58.0
    Mentioned
    318 Post(s)
    Rep Power
    0



    Yes Reputation No
    oh, i thought he was saying the speedo moves just like any other car Click here to enlarge

  8. #8
    Join Date
    Nov 2010
    Location
    USA
    Posts
    1,923
    Rep Points
    1,825.9
    Mentioned
    11 Post(s)
    Rep Power
    19


    Yes Reputation No
    Man, you got some seriously fast car. I wish you could turn up the boost to like 25+psi lmao. Now that would be a sight......

  9. #9
    Join Date
    Feb 2010
    Location
    NJ
    Posts
    13,426
    Rep Points
    58.0
    Mentioned
    318 Post(s)
    Rep Power
    0



    Yes Reputation No
    Click here to enlarge Originally Posted by leo985i Click here to enlarge
    Man, you got some seriously fast car. I wish you could turn up the boost to like 25+psi lmao. Now that would be a sight......
    that right there is exactly my goal Click here to enlarge

  10. #10
    Join Date
    May 2010
    Posts
    512
    Rep Points
    759.3
    Mentioned
    15 Post(s)
    Rep Power
    8


    Yes Reputation No
    Click here to enlarge Originally Posted by GetSomeE92 Click here to enlarge
    I think he's saying that your car is so fast that the spedometer needle moves as fast as the tachometer needle moves on a normal car.
    Yeah what he said...thanks GetSomeE92. I read it again, what I wrote seems fine to me or is it me? LOL.
    Click here to enlarge
    Everyone has a photographic memory, some just don't have film.

  11. #11
    Join Date
    Feb 2010
    Location
    NJ
    Posts
    13,426
    Rep Points
    58.0
    Mentioned
    318 Post(s)
    Rep Power
    0



    Yes Reputation No
    Click here to enlarge Originally Posted by UsualSuspect Click here to enlarge
    Yeah what he said...thanks GetSomeE92. I read it again, what I wrote seems fine to me or is it me? LOL.
    nah, your good. Click here to enlarge im just defensive and read it wrong Click here to enlarge

  12. #12
    Join Date
    Dec 2010
    Location
    Murrland
    Posts
    287
    Rep Points
    489.1
    Mentioned
    0 Post(s)
    Rep Power
    5


    Yes Reputation No
    Nice man! That first pull does seem like a 7.xx 60-130 but it's hard to tell. Did you try and get through the run w/ 1 shift for the 18.5psi run and ht the rev limiter or did you run into the speed limiter? I can't tell because of the glare over the tac. Based on that 17.5psi run I say you should be in the 6 sec 60-130 range at 20psi I would think.

    Did you get the vbox figured out or are their plans to send it back?
    07 e92 335i Best run: 11.83@ 120.04 w/ 1.84 60' & 2127 DA

  13. #13
    Join Date
    Apr 2010
    Location
    espaņa
    Posts
    754
    Rep Points
    804.2
    Mentioned
    15 Post(s)
    Rep Power
    9


    Yes Reputation No
    hoooooooooClick here to enlarge rapidisimo

  14. #14
    Join Date
    Feb 2010
    Location
    NJ
    Posts
    13,426
    Rep Points
    58.0
    Mentioned
    318 Post(s)
    Rep Power
    0



    Yes Reputation No
    Click here to enlarge Originally Posted by Trevor008 Click here to enlarge
    Nice man! That first pull does seem like a 7.xx 60-130 but it's hard to tell. Did you try and get through the run w/ 1 shift for the 18.5psi run and ht the rev limiter or did you run into the speed limiter? I can't tell because of the glare over the tac. Based on that 17.5psi run I say you should be in the 6 sec 60-130 range at 20psi I would think.

    Did you get the vbox figured out or are their plans to send it back?

    JB log shows i hit the speed limiter, it shifted right away, i always let 4th shift to 5th own its own, as it did. I think it has to do with my tires. I noticed that my car was a little shaky up top, i got home and my TPMS came on. i check the pressure and my drivers rear tire was at 28 psi- i keep mine at 38 psi. so i think that had to do with that. -the valvestem was loose.

    ill retest later though, again at 18.5 psi, then 19.5, if all is good, then 20.5 Click here to enlarge then with the K1s on Click here to enlarge

  15. #15
    Join Date
    Dec 2010
    Location
    Murrland
    Posts
    287
    Rep Points
    489.1
    Mentioned
    0 Post(s)
    Rep Power
    5


    Yes Reputation No
    Click here to enlarge Originally Posted by LostMarine Click here to enlarge
    JB log shows i hit the speed limiter, it shifted right away, i always let 4th shift to 5th own its own, as it did. I think it has to do with my tires. I noticed that my car was a little shaky up top, i got home and my TPMS came on. i check the pressure and my drivers rear tire was at 28 psi- i keep mine at 38 psi. so i think that had to do with that. -the valvestem was loose.

    ill retest later though, again at 18.5 psi, then 19.5, if all is good, then 20.5 Click here to enlarge then with the K1s on Click here to enlarge Then go dominate a certain TT 370 Click here to enlarge
    Fixed that for ya Click here to enlarge
    07 e92 335i Best run: 11.83@ 120.04 w/ 1.84 60' & 2127 DA

  16. #16
    Join Date
    Nov 2010
    Location
    le Paris
    Posts
    6,618
    Rep Points
    -95.0
    Mentioned
    48 Post(s)
    Rep Power
    0


    Yes Reputation No
    that thing movess!

  17. #17
    Join Date
    Apr 2010
    Location
    HELL
    Posts
    2,337
    Rep Points
    768.0
    Mentioned
    3 Post(s)
    Rep Power
    8


    0 out of 1 members liked this post. Yes Reputation No
    Figured Vbox out?

  18. #18
    Join Date
    Feb 2010
    Location
    NJ
    Posts
    13,426
    Rep Points
    58.0
    Mentioned
    318 Post(s)
    Rep Power
    0



    Yes Reputation No
    boxed up for mailing tomorrow

  19. #19
    Join Date
    Apr 2010
    Location
    HELL
    Posts
    2,337
    Rep Points
    768.0
    Mentioned
    3 Post(s)
    Rep Power
    8


    Yes Reputation No
    Wow. Someones is a hater. Gotta love NEGs. Lame

  20. #20
    Join Date
    Jun 2010
    Location
    Boynton Beach, FL
    Posts
    1,209
    Rep Points
    1,449.2
    Mentioned
    61 Post(s)
    Rep Power
    0


    Yes Reputation No
    Your videos are making it really hard for me not to divulge and buy a set of RB's.

  21. #21
    Join Date
    Feb 2010
    Location
    NJ
    Posts
    13,426
    Rep Points
    58.0
    Mentioned
    318 Post(s)
    Rep Power
    0



    Yes Reputation No
    Click here to enlarge Originally Posted by BoostAddict Click here to enlarge
    Your videos are making it really hard for me not to divulge and buy a set of RB's.
    Ive been comparing to some of Hotrods speedo shots. so far im faster than his 8.3 so im happy, but nowhere near his 130+mph runs. but i dont expect to be with not full boost and @ full weight

  22. #22
    Join Date
    Dec 2010
    Location
    Murrland
    Posts
    287
    Rep Points
    489.1
    Mentioned
    0 Post(s)
    Rep Power
    5


    Yes Reputation No
    Click here to enlarge Originally Posted by LostMarine Click here to enlarge
    Ive been comparing to some of Hotrods speedo shots. so far im faster than his 8.3 so im happy, but nowhere near his 130+mph runs. but i dont expect to be with not full boost and @ full weight
    Given the fact that you hit 127 at full weight on 19psi with a damaged and slipping trans, I think that 130+ times are only a boost raise, seat removal and track day away my friend!
    07 e92 335i Best run: 11.83@ 120.04 w/ 1.84 60' & 2127 DA

  23. #23
    Join Date
    Feb 2010
    Location
    NJ
    Posts
    13,426
    Rep Points
    58.0
    Mentioned
    318 Post(s)
    Rep Power
    0



    Yes Reputation No
    Click here to enlarge Originally Posted by Trevor008 Click here to enlarge
    Given the fact that you hit 127 at full weight on 19psi with a damaged and slipping trans, I think that 130+ times are only a boost raise, seat removal and track day away my friend!
    not full weight, i was stripped down, removed passenger and rear seats, but i do think the trans was already gone

  24. #24
    Join Date
    Dec 2010
    Location
    Murrland
    Posts
    287
    Rep Points
    489.1
    Mentioned
    0 Post(s)
    Rep Power
    5


    Yes Reputation No
    Click here to enlarge Originally Posted by LostMarine Click here to enlarge
    not full weight, i was stripped down, removed passenger and rear seats, but i do think the trans was already gone
    Gotcha, I didn't remeber reading anything about seat removal for that run. I still think 130+ is in your future at 20psi w/ the new trans
    h
    07 e92 335i Best run: 11.83@ 120.04 w/ 1.84 60' & 2127 DA

  25. #25
    Join Date
    Feb 2010
    Location
    NJ
    Posts
    13,426
    Rep Points
    58.0
    Mentioned
    318 Post(s)
    Rep Power
    0



    Yes Reputation No
    hopefully Click here to enlarge but im not goin for mph next track day, all about ET Click here to enlarge

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •