Close

Results 1 to 6 of 6

Thread: 510 whp M6?

  1. #1
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,848
    Rep Points
    31,576.4
    Mentioned
    2066 Post(s)
    Rep Power
    316


    Reputation: Yes | No

    510 whp M6?

    No sure how I feel as it goes from 475 or so in 4th gear to over 500 in 5th gear to 510+ in 6th gear. The numbers are inflated a bit and it seems to be an optimistic dynojet.


  2. #2
    Join Date
    Mar 2010
    Location
    South Africa
    Posts
    1,322
    Rep Points
    1,955.5
    Mentioned
    37 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    There might be software glitches of the dyno in terms of the gearing calculation although I have personally seen 500whp full house V10's on this side of the pond.

  3. #3
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,848
    Rep Points
    31,576.4
    Mentioned
    2066 Post(s)
    Rep Power
    316



    Reputation: Yes | No
    Click here to enlarge Originally Posted by George Smooth Click here to enlarge
    There might be software glitches of the dyno in terms of the gearing calculation although I have personally seen 500whp full house V10's on this side of the pond.
    I have seen one car here crack 500 whp running very lean.

    The high end is usually 470 whp with full bolt on's, just like his 4th gear run.

  4. #4
    Join Date
    Apr 2010
    Posts
    1,177
    Rep Points
    933.6
    Mentioned
    6 Post(s)
    Rep Power
    10


    Reputation: Yes | No
    sup all just signed up on this forum and that is my m6 in that vid. The pulls were not in 5th, 6th, and 7th and when the car was was dyno'd in 4th 9 months ago and it made 508, so i dont think a busy race shop would have a software glitch in there dyno for a year and even if you played with the correction factor or any other setting to come within 8hp of a year old pull with different temps and weather would be unlikely

    here it is

  5. #5
    Join Date
    Nov 2009
    Location
    USA
    Posts
    2,215
    Rep Points
    1,142.0
    Mentioned
    11 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    post some pics and more vids in the media section. Click here to enlarge would love to see it in high res

  6. #6
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,848
    Rep Points
    31,576.4
    Mentioned
    2066 Post(s)
    Rep Power
    316



    Reputation: Yes | No
    Click here to enlarge Originally Posted by MSIZZLE Click here to enlarge
    sup all just signed up on this forum and that is my m6 in that vid. The pulls were not in 5th, 6th, and 7th and when the car was was dyno'd in 4th 9 months ago and it made 508, so i dont think a busy race shop would have a software glitch in there dyno for a year and even if you played with the correction factor or any other setting to come within 8hp of a year old pull with different temps and weather would be unlikely
    Welcome, but then what is the pull that says 472 whp in the first video?

    Whose software are you using? I mean, congrats, awesome car and all but your results seem to be a bit disproportionate. Maybe it is just a really strong example.

    Would be great for you to post the run files!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •