Close

Results 1 to 4 of 4

Thread: Radio weirdness

  1. #1
    Join Date
    Jul 2010
    Location
    Calgary, AB
    Posts
    419
    Rep Points
    601.0
    Mentioned
    0 Post(s)
    Rep Power
    7


    Yes Reputation No

    Radio weirdness

    Went out for a drive today, and my radio didn't work at all .. the clock and display were on, but none of the buttons worked.

    I pulled over, and 'rebooted' my car .. but still didn't work.

    Anyway, I continued my journey and went to Futureshop to buy some video games. When I returned to the car, everything was working as normal.

    Is this a computer anomaly? I have had issues before with the USB audio - my iPhone & MP3 were not recognized, but it resolved by itself months ago.
    ~

  2. #2
    Join Date
    Feb 2010
    Location
    NJ
    Posts
    13,462
    Rep Points
    58.0
    Mentioned
    318 Post(s)
    Rep Power
    0


    Yes Reputation No
    when my car was VERY cold over the winter, this happened 2x to me, like freezing weather though. Idrive and no radio worked. i restarted car both times and all was well

  3. #3
    Join Date
    Jul 2010
    Location
    Calgary, AB
    Posts
    419
    Rep Points
    601.0
    Mentioned
    0 Post(s)
    Rep Power
    7



    Yes Reputation No
    Click here to enlarge Originally Posted by LostMarine Click here to enlarge
    when my car was VERY cold over the winter, this happened 2x to me, like freezing weather though. Idrive and no radio worked. i restarted car both times and all was well
    Today was quite warm by Calgary spring standards .. I actually had my window and sunroof open! LOL.

    I thought my old Saab was the only weird car I'd ever own, but this one is coming close in quirkiness Click here to enlarge

    Oh well .. it was nice to hear the uninterrupted sounds of the engine & exhaust.
    ~

  4. #4
    Join Date
    Nov 2009
    Location
    USA
    Posts
    2,079
    Rep Points
    1,142.0
    Mentioned
    11 Post(s)
    Rep Power
    12


    Yes Reputation No
    Something really erratic happened to me a year or so ago, only once and never again.

    It was a cool summer day, was driving with the windows down. I noticed the air conditioning was on, figured I must have hit a button by mistake. No biggie. Turned it off, kept driving. I went on the highway so I had put my windows up, noticed the AC was on again, weird I thought to my self, did I just hit the on button when I put the windows up? Na can't be, let's just make sure.

    So I knowingly turned the AC off, and after 5 minutes it turned back on again! I was thinking maybe a glitch in the matrix....anyways, went about my business, came back and the issue disappeared....indefinitely!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •