Close

Results 1 to 6 of 6
  1. #1
    Join Date
    Mar 2010
    Location
    NY
    Posts
    2,439
    Rep Points
    2,602.0
    Mentioned
    37 Post(s)
    Rep Power
    27


    Reputation: Yes | No

    Clicking to go to the OP of a quote opens a new window.

    Please fix that.

    ( I've wanted to ask for months but I kept forgetting )

  2. #2
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,725
    Rep Points
    31,540.5
    Mentioned
    2064 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Click here to enlarge Originally Posted by e92 Click here to enlarge
    Please fix that.

    ( I've wanted to ask for months but I kept forgetting )
    It's because you are opening a window to view the quote image. It isn't supposed to be clicked.

  3. #3
    Join Date
    Mar 2010
    Location
    NY
    Posts
    2,439
    Rep Points
    2,602.0
    Mentioned
    37 Post(s)
    Rep Power
    27



    Reputation: Yes | No
    Click here to enlarge

    Yea, It has /images in the address.

    This is the only vB forum I've used that does this.

  4. #4
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,725
    Rep Points
    31,540.5
    Mentioned
    2064 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Click here to enlarge Originally Posted by e92 Click here to enlarge
    http://i.imgur.com/g7H4x.png

    This is the only vB forum I've used that does this.
    You sure? I'll check and if it is an error I will correct it.

  5. #5
    Join Date
    Mar 2010
    Location
    NY
    Posts
    2,439
    Rep Points
    2,602.0
    Mentioned
    37 Post(s)
    Rep Power
    27



    Reputation: Yes | No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    You sure? I'll check and if it is an error I will correct it.
    Please check. I'd really appreciate it

    I don't know why it comes up as /images.pnp
    bimmerboost.com/images/buttons/viewpost-right.png

    When I leave the mouse hovering on the arrow, it says 'click to enlarge' instead of 'view post'

  6. #6
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,725
    Rep Points
    31,540.5
    Mentioned
    2064 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Click here to enlarge Originally Posted by e92 Click here to enlarge
    Please check. I'd really appreciate it

    I don't know why it comes up as /images.pnp
    bimmerboost.com/images/buttons/viewpost-right.png

    When I leave the mouse hovering on the arrow, it says 'click to enlarge' instead of 'view post'
    It is probably due to our image resizer I'm guessing accidentally resizing it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •