Close

Search:

Type: Posts; User: mj6234

Page 1 of 6 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    792

    First drive on the JB4 pump flash and all still...

    First drive on the JB4 pump flash and all still seems well. I will give it a week or two and report back if things change.
  2. Replies
    6
    Views
    792

    Small update here. I did get my DME swapped over...

    Small update here. I did get my DME swapped over to MSD81. Drove around on stock programming for a couple days and can't recreate the issue any more. I just flashed the new DME with the latest JB4...
  3. Thread: 07 n54 misfires

    by mj6234
    Replies
    74
    Views
    13,048

    Are you still running the rebuilt injectors? I'd...

    Are you still running the rebuilt injectors? I'd just get new at this point, at least on bank 1. You can get new ones for $110/injector now. If that clears up bank 1's codes, you know what's going on.
  4. Replies
    6
    Views
    792

    Good feedback. I did check the ground points for...

    Good feedback. I did check the ground points for the coils. All tight and clean. I did inspect the harness as well and looked for signs of arcing, and all looked well.

    No ceramic coating on the...
  5. Replies
    6
    Views
    792

    I think my next step might be just to update to...

    I think my next step might be just to update to MSD81. I have had 2 MOSFETs fail (cyl 5 & 1) already and replaced them. I saw this thread and seemed like maybe it is the DME.
    ...
  6. Replies
    6
    Views
    792

    Odd Stumbling Issue @ 2500 RPM

    OK, need some help from the community.

    Have an issue now where intermittently I have something ranging from a minor hiccup to full on feels like a misfire and can't accelerate issue.

    I can...
  7. Replies
    25
    Views
    3,941

    http://www.bimmerboost.com/images/imported/2017/04...

    http://www.bimmerboost.com/images/imported/2017/04/4534326-1.jpg
  8. Replies
    10
    Views
    2,636

    Just to close the loop, I think I solved the...

    Just to close the loop, I think I solved the issue. Here is my post on n54tech. Disabling lean spool eliminated the behavior entirely.


    OK guys, final update. I was able to intermittently...
  9. Replies
    10
    Views
    2,636

    Pump BEF. I think that the HPFP is low due to low...

    Pump BEF. I think that the HPFP is low due to low RPM and the bank 2 trims going to 0. Tried NGK 95770 at 0.022" and stock plugs. Didn't reset adaptations after injectors, but have been running fine...
  10. Replies
    10
    Views
    2,636

    I am starting to think that the injector seal...

    I am starting to think that the injector seal could be a possible issue. Have people had problems with them failing? I found this post and seemed somewhat similar, although I don't have the idle...
  11. Replies
    10
    Views
    2,636

    I took a quick glance around to make sure all the...

    I took a quick glance around to make sure all the charge tract was still tight, and it was. My two guesses are: either the brand new cylinder 5 injector failed already (seems unlikely) or the pre-cat...
  12. Replies
    10
    Views
    2,636

    29D1 - Cyl 5 Misfire

    K, started getting this. Here is what I have done so far.

    New index 12 injectors 1500mi ago (coded as well). Car ran fine after install. until recently.
    New coils (all cylinders)
    New plugs ...
  13. Replies
    152
    Views
    25,855

    More like he slithered over to another platform...

    More like he slithered over to another platform to make grandiose promises, deliver something that sort of works, collect money, and then slither over to the next platform.
  14. Replies
    86
    Views
    12,695

    Why does it have to be car stuff? Hookers and...

    Why does it have to be car stuff? Hookers and blow?
  15. Just to follow up on this, it was the pinion...

    Just to follow up on this, it was the pinion seal. A 50mm wrench and a 62mm wrench were needed to pull the driveshaft and the pinion nut. The 50mm nut is reverse threaded but the 62mm pinion nut is...
  16. Thread: 07 n54 misfires

    by mj6234
    Replies
    74
    Views
    13,048

    Try these guys. No personal experience, but they...

    Try these guys. No personal experience, but they seem to know what they are doing.


    https://www.youtube.com/watch?v=lt5LRFQThYs
  17. Are you sure the 8psi at idle isn't absolute psi?...

    Are you sure the 8psi at idle isn't absolute psi? Meaning atmospheric pressure would be 14.7psi? 10psi at 3K would really be reading 14.3psi if this is the case?
  18. Nice. Do you have the torques at the bottom of...

    Nice. Do you have the torques at the bottom of the screenshot there?
  19. Just swapped all my injectors for index 12 and...

    Just swapped all my injectors for index 12 and did the plugs. Wow, some of them were in bad condition and leaking. Oddly cyl 5 was the best looking of all the injectors. Who knows.

    I will see what...
  20. That one looks like one of the axle hubs right?...

    That one looks like one of the axle hubs right? Mine in the driveshaft one.
  21. Another day, another issue with the $#@!wagon (rear diff leak).

    2008 E90 335i
    6MT
    90K miles

    Have a leak coming from the rear diff area. Got under the car and looked. It seems like it might be the pinion seal. The seems to start from where the driveshaft...
  22. Replies
    205
    Views
    14,130

    Pretty sure that is the entire point of this.

    Pretty sure that is the entire point of this.
  23. Replies
    205
    Views
    14,130

    No. "capitalize". #mericaenglishbro...

    No.

    "capitalize". #mericaenglishbro
  24. Replies
    39
    Views
    7,942

    I had my intake runners/valves cleaned probably...

    I had my intake runners/valves cleaned probably 2K miles before this. The issue disappeared after the injector swap. Could be same symptom has multiple causes.
  25. Replies
    39
    Views
    7,942

    UPDATE!!!!! Had symptoms again when I left...

    UPDATE!!!!!

    Had symptoms again when I left work. Misfire cyl 4 was the only code again. Oddly, as soon as the outside temp dropped (30*F), the symptoms came back. Swapped injector 4 with an -09...
Results 1 to 25 of 136
Page 1 of 6 1 2 3 4