Close

    • Misfires continue to be an issue for the Vishnu Procede even after the V5 update

      This video was sent to us anonymously. The reason for that is Shiv@Vishnu had seen the video and told the owner not to post it and the owner did not for fear of being punished, lack of support, etc. We happened to get this video which shows a V5 automatic misfiring even after the voluntary harness update and several times of cleared adaptations.

      Notice the boost on the fuel gauge which drops to around or below the stock boost level yet the car still misfires. Misfires were also reported at the recent Atco rental by V5 users and other Procede users on BimmerBoost have mentioned issues with misfires as well. This issue is being brought to your attention as tremendous effort has been expended to keep it quiet on other sites. Come to your own conclusion and we hope Vishnu can resolve it.




      This article was originally published in forum thread: Misfires continue to be an issue for the Vishnu Procede even after the V5 update started by Sticky View original post
      Comments 590 Comments
      1. packinDSS's Avatar
        packinDSS -
        The bias in this tread is over the top. It reads like the enquirer.

        Assange I mean Sticky cough cough
      1. Sticky's Avatar
        Sticky -
        Click here to enlarge Originally Posted by packinDSS Click here to enlarge
        The bias in this tread is over the top. It reads like the enquirer.

        Assange I mean Sticky cough cough
        I have my bunker all set, hiding out before Vishnu comes to try and get me.

        It reads nothing like the enquirer, it reads like a problem exists, video support was provided, and then someone flipping out and losing their cool over the video being posted. Simple as that...
      1. R1000K3's Avatar
        R1000K3 -
        Click here to enlarge Originally Posted by Sticky Click here to enlarge
        What is it that makes it so a MT does not misfire but an AT does?
        I was J.K. with BigTom Click here to enlarge I'm not aware of any MT or AT here having problems with the Procede. JB cars have also performed very well here but this tune has become less popular here at the moment after people reading about Enritas and Sevak's failures. Even though it is not the tune itself that is the primary cause for damages this is the way people react. The situation will become more balanced again when JB4 is released and proven to work safely in high boost applications.
      1. Sticky's Avatar
        Sticky -
        Click here to enlarge Originally Posted by R1000K3 Click here to enlarge
        I was J.K. with BigTom
        I know, I'm still curious as to why the AT seems to be trans of choice for misfires though.

        Click here to enlarge Originally Posted by R1000K3 Click here to enlarge
        JB cars have also performed very well here but this tune has become less popular here at the moment after people reading about Enritas and Sevak's failures. Even though it is not the tune itself that is the primary cause for damages this is the way people react.
        I think you are right but I do not understand why people get scared that easily without taking the context into account. Also, Vishnu had no problem pouncing on those failures along with a bunch of fanboys yet misfires with the Procede aren't fair game to discuss even with video evidence? I don't get the double standard here. It seems breaking the e90 mentality is going to be difficult since it is so ingrained and many people are predisposed and conditioned to Vishnu superiority.

        Click here to enlarge Originally Posted by R1000K3 Click here to enlarge
        The situation will become more balanced again when JB4 is released and proven to work safely in high boost applications.
        I think so, ultimately it is best if both tunes improve for the end user and videos like this which do not get removed and get attention help make that happen. We all win when they keep improving the product.
      1. 654's Avatar
        654 -
        Click here to enlarge Originally Posted by packinDSS Click here to enlarge
        The bias in this tread is over the top.
        The bias is in believing that the problem disappears by hiding it. There is a lot of it...
      1. R1000K3's Avatar
        R1000K3 -
        Fanboys = Ladyboys in any camp ? Click here to enlarge
      1. 5soko's Avatar
        5soko -
        Looks like Shiv is trying to take care of it. He posted a 'want a 6AT for testing' thread over on e90post. He has "something to test" .. I wonder if it has anything to do with the misfires? Hope so. Looks like this thread did more good for PROcede users than bad, as it might be pushing Shiv to take action now and deal with this for his users; even though there seems to be alot of whining in here.
        BTW, someone mentioned this might not be tuned related? Thats pure BS as i have witnessed this misfire first hand in my buddies car. It is 100% PROcede related.
      1. George Smooth's Avatar
        George Smooth -
        Click here to enlarge Originally Posted by 5soko Click here to enlarge
        Looks like Shiv is trying to take care of it. He posted a 'want a 6AT for testing' thread over on e90post. He has "something to test" .. I wonder if it has anything to do with the misfires? Hope so. Looks like this thread did more good for PROcede users than bad, as it might be pushing Shiv to take action now and deal with this for his users; even though there seems to be alot of whining in here.
        BTW, someone mentioned this might not be tuned related? Thats pure BS as i have witnessed this misfire first hand in my buddies car. It is 100% PROcede related.
        Could surely be tune related but what I find funny is that upon this thread being created BMW issued a injector recall due to them causing misfires on Wednesday. Shiv must have heavy pull at BMW hehe http://www.bmwtis.com/tsb/bulletins/...p/B131410g.htm
      1. George Smooth's Avatar
        George Smooth -
        As a matter of interest what is a bigger concern is that these misfires are occurring randomly it seems and it could possibly be a hardware issue or a stock software issue as there are so many out there that maybe a certain percentage does not gel with the procede tune.
        In 1999 when I was still tuning cars we had a similar problem with the Golf 4 Gti. The normal canned tuned would work on 95% of the car we did with 5% of them having hesitations at high revs. We did a lot of custom tunes that masked the problem until we got a car in that needed engine repairs. Upon dismantling we noticed the car was fitted with a different throttle body that was unique to the VW Sharan. Calling a few customers back that had the masked software we noticed that those cars also had the wrong throttle body which was slightly different but would create problems with the basic tune. Who knows what happened at the factory but it was a relief to find out the solution as it solved a lot of unhappy customers problems.
      1. 5soko's Avatar
        5soko -
        I highly doubt it. On my buddies car we went from JB3 2.0 to PROcede V4 on his automatic car. The misfires occured only with the PROcede on the car. We went back to stock and this did not happen. No misfires in stock form or with the JB3 2.0 installed. Leads me to believe its somethign the PROcede is doing to cause this. Not sure if he is reading on here so he can chime in himself as he did on N54tech. Many members it seems have seen the same.

        In fact Shiv is aware of the issue and has acknowledged it, as he asked us to perform a wire loom adjustment. We performed the change, But that aswell did not help. Shiv has been working with a few others behind the scenes trying to fix this problem that i am aware of, and i think this latest 'testing something' might be to fix this aswell. Hope it comes fast and it does fix issues these users have been having.
      1. George Smooth's Avatar
        George Smooth -
        Click here to enlarge Originally Posted by 5soko Click here to enlarge
        I highly doubt it. On my buddies car we went from JB3 2.0 to PROcede V4 on his automatic car. The misfires occured only with the PROcede on the car. We went back to stock and this did not happen. No misfires in stock form or with the JB3 2.0 installed. Leads me to believe its somethign the PROcede is doing to cause this. Not sure if he is reading on here so he can chime in himself as he did on N54tech. Many members it seems have seen the same.

        In fact Shiv is aware of the issue and has acknowledged it, as he asked us to perform a wire loom adjustment. We performed the change, But that aswell did not help. Shiv has been working with a few others behind the scenes trying to fix this problem that i am aware of, and i think this latest 'testing something' might be to fix this aswell. Hope it comes fast and it does fix issues these users have been having.
        I am sure its a issue that will be addressed. The question remains will it be a global change or only affected cars. It would be nice to know if there was a common denominator in all the affected cars such as software version or even type of DME.
      1. Sticky's Avatar
        Sticky -
        Click here to enlarge Originally Posted by 5soko Click here to enlarge
        Looks like Shiv is trying to take care of it. He posted a 'want a 6AT for testing' thread over on e90post. He has "something to test" .. I wonder if it has anything to do with the misfires? Hope so. Looks like this thread did more good for PROcede users than bad, as it might be pushing Shiv to take action now and deal with this for his users; even though there seems to be alot of whining in here.
        +1, Glad to hear it and now let's just hope it gets resolved.
      1. 654's Avatar
        654 -
        Click here to enlarge Originally Posted by 5soko Click here to enlarge
        Looks like Shiv is trying to take care of it. He posted a 'want a 6AT for testing' thread over on e90post. He has "something to test" .. I wonder if it has anything to do with the misfires? Hope so. Looks like this thread did more good for PROcede users than bad, as it might be pushing Shiv to take action now and deal with this for his users; even though there seems to be alot of whining in here.
        BTW, someone mentioned this might not be tuned related? Thats pure BS as i have witnessed this misfire first hand in my buddies car. It is 100% PROcede related.
        This is what I referred to before. They are putting a lot of effort in solving the problem once people realized that it is not only their car but it is a more generic problem. Let's hope they get it solved. They have tried to solve this before though and it seems that the basic functionality of the tune makes it very hard, if not even impossible, to solve it for all customers.

        I know for a fact that Shiv will be spending his Christmas in San Diego trying to do something about it.
      1. Sticky's Avatar
        Sticky -
        Click here to enlarge Originally Posted by 654 Click here to enlarge
        I know for a fact that Shiv will be spending his Christmas in San Diego trying to do something about it.
        Damn straight, what he will be doing is sitting there hoping Santa brings him a JB4.



        Just a joke people, put your keyboards down.
      1. LostMarine's Avatar
        LostMarine -
        Click here to enlarge Originally Posted by 5soko Click here to enlarge
        I highly doubt it. On my buddies car we went from JB3 2.0 to PROcede V4 on his automatic car. The misfires occured only with the PROcede on the car. We went back to stock and this did not happen. No misfires in stock form or with the JB3 2.0 installed. Leads me to believe its somethign the PROcede is doing to cause this. Not sure if he is reading on here so he can chime in himself as he did on N54tech. Many members it seems have seen the same.

        In fact Shiv is aware of the issue and has acknowledged it, as he asked us to perform a wire loom adjustment. We performed the change, But that aswell did not help. Shiv has been working with a few others behind the scenes trying to fix this problem that i am aware of, and i think this latest 'testing something' might be to fix this aswell. Hope it comes fast and it does fix issues these users have been having.
        I just thought people needed to read that again, that its usually not hardware related, in fact the maker of the video has what, 10k miles, if that, doesnt misfire stock, his 6mt 135 didnt mis with the the jb or procede, on with the v4/5 on his new auto..

        But now i keep reading about the people with the IS/DCT's getting misifres as well, so it seems to be a growing concern, as DCT is the future..
      1. Sticky's Avatar
        Sticky -
        Click here to enlarge Originally Posted by LostMarine Click here to enlarge
        But now i keep reading about the people with the IS/DCT's getting misifres as well, so it seems to be a growing concern, as DCT is the future..
        I've heard a couple things about the DCT but that is being kept quiet as well, is it not?
      1. DBFIU's Avatar
        DBFIU -
        Click here to enlarge Originally Posted by Sticky Click here to enlarge
        Damn straight, what he will be doing is sitting there hoping Santa brings him a JB4.



        Just a joke people, put your keyboards down.
        .
      1. BASELINE's Avatar
        BASELINE -
        I'm surprised we haven't heard from Shiv here yet..... Not being a smart ass, just saying.
      1. Sticky's Avatar
        Sticky -
        Click here to enlarge Originally Posted by BASELINE Click here to enlarge
        I'm surprised we haven't heard from Shiv here yet..... Not being a smart ass, just saying.
        There isn't really anything he can say. There is nothing to spin. He can't get anyone to force me to remove it. There is nothing he can do or say. What he should be doing is acknowledging the problem, stepping up the to the plate, and telling us all the steps he plans to take to fix it and how that will will benefit/affect his customers.

        Focus should be on a being positively proactive rather than trying to play it down and be silent.
      1. Brian135i's Avatar
        Brian135i -
        Marry Christmas!!! Lol...